Yes, Irrlicht is compatible with...

Posted on:January 12 2009

Frequently asked question of the week: Is Irrlicht compatible with XY? Can I use the Foobar-Library with Irrlicht?
Answer: Yes! Of course. Why shouldn't you? You can use Irrlicht with whatever you want. Let it be Raknet, Irrklang, Bullet or whatever else. Please, stop asking. I don't know what is it, but this and last week seems to be the Let's-Send-Niko-A-Mail-Asking-If-Irrlicht-Works-Together-With-This-Library-Week. :)





Comments:


Yeah, people had to finish their contribution for the competition :-)
hybrid
Quote
2009-01-12 18:13:00


Your Bullet link is wrong.
rip
Quote
2009-01-12 18:13:00


thanks rip, corrected.
hehe hybrid :)
niko
Quote
2009-01-12 18:59:00


Does irrlicht work with Ogre?
Joe Smith
Quote
2009-01-12 21:16:00


@Joe Smith, I bet you could get them to work side-by-side, but the Ogre half might slow down the program quite a bit...

:P

~DtD
DtD Software
Quote
2009-01-13 03:33:00


And increase the size by a few megabytes!
Virion
Quote
2009-01-13 17:49:00


And increase the overall design/consistency of your program.
Joe Smith
Quote
2009-01-13 19:49:00


If you say so...
lobo_tuerto
Quote
2009-01-13 20:24:00


Add comment:


Posted by:


Enter the missing letter in: "Int?rnational"


Text:

 

  

Possible Codes


Feature Code
Link [url] www.example.com [/url]
Bold [b]bold text[/b]
Quote [quote]quoted text[/quote]
Code [code]source code[/code]

Emoticons