PS 3.0

I need a new gfx adapter. People are starting to extend Irrlicht using shaders, and the demos they send me don't run on my poor hardware, which doesn't even support PS 2.0. Puh. :)

nine comments, already:

HAHA, I wish my home supported even that….. Yeah your not alone on the needing a new card man!
IrrDev (link) - 25 07 05 - 02:49

Likewise…I’m stuck with an agp x4 slot so only have a gforce2 64meg at the moment. Hey, if you don’t mind post what gfx card you eventualy choose.
John Haverkamp () (link) - 25 07 05 - 18:16

Ok, I’m going to post it. I think it’ll be an ATI again :)
niko - 25 07 05 - 20:01

I would buy an NVIDIA, ATI lacks ps 3.0
mr. Sullivan - 25 07 05 - 22:43

f*ck, right, didn’t think about that. grml.
niko - 26 07 05 - 21:57

did u look at my toon and water shaders

btw sorry they are ps 2
omaremad - 26 07 05 - 22:30

do you have irrlicht set up to accept donations on SF? if so maybe some of us who appreciate your hard work could paypal you a few bucks towards it in thanks :-)
buhatkj () - 27 07 05 - 21:28

i have a ati radeon X800 pci express x16 card 256 MB GDDR3 RAM.
lug - 29 07 05 - 20:14

can you post the links to download the demos?
lug - 29 07 05 - 20:15


Name:  
Remember personal info?
yes
no
Email (optional):
URL (optional):
Enter "layered" (antispam):
Comment:Emoticons / Textile

  ( Register your username / Log in )

Notify: Yes, send me email when someone replies.  

Small print: All html tags except <b> and <i> will be removed from your comment. You can make links by just typing the url or mail-address.
Note: If you type in your email adress above, it will be visible to other visitors, although it will be hidden for bots using javaScript.